ACTU-WebNews

Bug avec Mac OS High Sierra.

Une importante faille de sécurité touche les ordinateurs sous Mac OS High Sierra.

En effet Les ordinateurs tournant sous Mac OS High Sierra (10.13.1), la dernière version du système d’exploitation d’Apple, sont touchés par un problème de sécurité qui permet à n’importe qui de se connecter au mode administrateur de l’ordinateur sans disposer du mot de passe. Ce mode permet d’avoir tous les droits sur l’ordinateur donc d’accéder aux documents stockés, modifier des mots de passes etc…

La faille consiste donc à la place de votre nom d’utilisateur de mettre « Root » et comme mot de passe laisser vide  » « . Et voilà magie vous êtes en mode administrateur.

 

Par la suite de cette faille d’une très grande ampleur Apple a publié une mise à jour (un correctif) moins de 24 heures après le signalement de la faille.

 

Pour le mot de la fin, vérifier bien si votre mac est sous High Sierra (10.13.1) que vous avez fait les derniers mises à jour.

 

Consulter aussi  « Apple a avoué que elle retarde les anciens modelés d’Iphone. Et depuis bien longtemps. »

Mots clés
Afficher plus

karo44

AAAAAAAAAAAAAAAAAAAAAAA

Articles Liés

Laisser un commentaire

Close